您好,欢迎到访:语客驿站! 登录后台 查看权限
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧
  • 欢迎访问语客驿站,这里有你想看的各类信息,最新更新
  • 网站所有资源均来自网络,如有侵权请联系站长删除!

出现身份验证错误,要求的函数不受支持 可能是由于CredSSP加密Oracle修正的解决方案。

学无止境 查仿书 2018-11-27 966 次浏览 0个评论

发现不能远程连接自己的服务器,网上找了下:windows版本10.0.17134,安装最新补丁后无法远程windows server 2008、2013、2016服务器。报错信息如下:出现身份验证错误,要求的函数不受支持  可能是由于CredSSP加密Oracle修正。

QQ图片20181127180319.jpg

百度来的方案是:

打开组策略,依次展开“计算机配置”->“管理模板”->“系统”->“凭据分配”,设置名称: “加密 Oracle 修正” 为已启用,并设置保护级别为“易受攻击”

可是我打开以后发现我的是这样的(没有加密 Oracle 修正的选项),搜索发现我的是win10教育版,不提供远程连接功能。

QQ图片20181127181044.png

又折腾了发现可以通过修改注册表来解决:

--------------------

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\Credssp\Parameters]

"AllowEncryptionOracle"=dword:00000002

---------------------

复制以上虚线框内的文字用记事本保存为  .reg的格式文件,打开即可。

或者windows+R打开运行  输入regedit打开注册表,按上面路径写一遍。

或者我传一个上来吧。

链接教育版win10不能远程连接.rar

下载自己解压双击就算解决了啊!

也算折腾我了几天了。

打赏 支付宝打赏 微信打赏

已有 966 位网友参与,快来吐槽:

发表评论

点击关闭
  • 在线客服1